Shortcuts no longer available

Just downloaded the latest version of Sketchup Pro, and discovered that my shortcuts no longer work, even though the assignments are still there. When I press the CNTRL key, I get a red plus sign, and the shortcut I’m trying to access doesn’t work.


Nothing works. Pressing the CNTRL key produces the red plus sign, tapping or otherwise. Just to be clear, I use the combination of the CNTRL key plus zero, to load Model Info (very handy). It simply will not work.

Just added the ALT key plus zero, and it works perfectly. There seems to be a bug with the new update involving the CNTRL key.

Yes there is a bug in 2023.1

Shift+anykey also doesn’t seem to work.

1 Like

Oh dear Dave, please refrain from such comments. Thread title is ‘Shortcuts no longer available’. So what exactly is not on topic in my reply?! Do you want me to start another topic “Shift key is not working” just so you will be able to reply with another one of your (useless?) replies and tell me how I need to tap my Shift key…??!

I’m really sorry jim9 for hijacking your thread. I just had to get this off my chest…


You’re right on target. It’s a Class A bug. CNTRL key gets the red plus sign, and SHIFT key gets the red plus and minus sign. Other shortcuts work. I’ve reloaded the update, as Administrator, twice on my laptop, and IT DOES NOT WORK. I cannot load as Administrator on my workstation because I get the following message:
Screenshot - 9_12_2023 , 3_13_04 PM
Of course the file does exist:

1 Like

Here’s an update: I did a cold boot, and with nothing else running, I ran the Sketchup installer AS ADMINISTRATOR. It flat out failed!

I confirm many (especially with Alt: Alt+/ for reverse face for example ) shortcuts don’t work. and the cherry on top - NumPad keys killed as well.

1 Like

This problem appears to be machine specific. Since each manufacturer loads their own version of an operating system, whatever is wrong with this latest version of SU will manifest itself differently on different machines. Let’s hope SU fixes this problem quickly. Meanwhile, we have to reprogram most, if not all, of our shortcuts.

How do I update my profile? I thought it was done by virtue of what I was currently running. I do have both 21 and 22 still on my computer, should I need something out of the past. This is what shows up in Help / About:

It’s “funny” how some shortcuts work with shift modifier and some don’t. I can’t figure out what the logic is.

1 Like

I think it may have something to do with pressing the CNTRL key when using the Move, Rotate, or Flip tools the adds the plus sign. That may have gotten mixed up with keeping it separate, and now when the CNTRL key is pressed at any time, the plus sign is added, knocking out the shortcut functions. Something along that line has gone wrong in the latest update. So, it’s up to the SU team to figure it out, and fix it quickly. As we all know, life in SU without shortcuts, is simply NOT life at all.

Same problem with my shortcuts, if I delete the ones I had made in prior versions and assign new ones with different keystrokes, they work fine. The old shortcuts will not work even if I deleted and set the new shortcuts with different keys, exited and reopened and set the shortcuts back to what I am used to.

1 Like

Confirm. Problems with shortcuts binding to SHIFT

1 Like

Where are the instructions that we need to run as administrator when we are installing?

Installing SketchUp | SketchUp Help

Please read my response competely I ask, where does it say that we need to run as administrator, if you don’t know, connect me with someone who does . Also, please confirm your role in the Trimble company or if you are a volunteer

I read what you wrote. I even quoted it in my post. You have no other comments in this topic.
In case you hadn’t noticed, this is a public user forum. I’m a user just like you, and I don’t have any “rule” with Trimble. The difference between us is that I tried to help you and you reacted rudely.

Read the information about how to properly install Sketchup in the link - which is directing you to the “official” answer - in my previous post. The instructions for the proper installation is there.

Please, let me know if the interpretation of my answer is difficult, then I will try to paraphrase it.


This is a public forum. Everyone is a volunteer, except persons tagged “SketchUp Team” or “SketchUp Team Member” who drop in to comment from time to time.

1 Like

All software should be installed in this manner. I have seen the same requirements in other installation instructions.