Short list of questions

I’ve been working with SketchUp for a couple months now and am getting the hang of things, but I’ve run into a few things I’m hoping some of you can clarify for me.

  1. Why does a figure (usually a man) insert in place of an item that I have selected to import into my model from the 3D Warehouse? My thoughts are that maybe they are no longer compatible with the newer versions of SU.

  2. Why do some components in the 3D Warehouse have a thumbnail, but then say there are 0 components in the file and nothing loads into the model when download is selected. But it shows (for example) that it’s been downloaded 5,261 times.

  3. Why do some small items have giant bounding boxes surrounding them? It makes it really hard to place the item. On one item I found stray lines that hadn’t been erased and I erased them and that solved the large box problem, but others I could find no reason for the giant bounding box.

  4. How do things add themselves to my layers panel after I insert them into my model? For instance cabinet pull knobs created its own layer and gave itself a name.

Thanx all. R~

Sounds like you are running into some not-so-well made components! Points 1 and 3 sound like the result of models that were not put together correctly. I would recommend downloading (rather than loading them into your model), then opening and editing. As for the other points, I would recommend opening the Components window. This will allow you to see and insert components that you have downloaded into the current file.

I usually always have my components window open when I’m working. However, I’m not sure how to execute what you just said to do. As far as I can tell there is no way to select a component from the component box and edit it. If I right click on an item I get Properties, Delete, Reload and Save As. The only way I know to edit a component is to double or triple click it to enter the edit mode and make changes that way.

1 Like

Yep! That’s how to edit them! I was saying, for your point #2, if it seems to load, but you cannot see it, you can use the Components window to place a copy back into your model, again.

As for adding them to layers, simply click on the component, and use the Entity Info window to specify a layer.

Thanx Aaron. I just find it very frustrating finding a piece I want to add and downloading it only to find instead of an armoire I have an old guy. What the heck?! Why was there a thumbnail of a piece of furniture but instead I have a figure. And it’s happened more than once.

While I have you, I’d like to ask you one more question. I just tried to download a texture from the 3D Warehouse called 6234_Grey Pine. But after downloading it I don’t know where it went to. It’s not in my components list and it’s nowhere to be found in the Materials Box. The only way I can use it is with my paint buck IF I use it right away. If I select a color or another material I can’t find it again. Do you know where I should look for it? Thanx.

Yeah… Unfortunately, the issue with downloading, and then getting the Face Me component is a sign that the component was not created perfectly. There is a chance that the model you want is in there, somewhere, but you may have to dig.

As for materials from Warehouse, when you pick a material, it should be in your paint bucket, ready to be added to a surface!

[quote=“TheOnlyAaron, post:6, topic:53753”]
As for materials from Warehouse, when you pick a material, it should be in your paint bucket, ready to be added to a surface!
[/quote] I get that, but if you want to re-use it at a later time how do you save it?

Just add it to something in your model. Then it will be in the “In Model” materials.

1 Like

Thanks for your time Aaron. I just found it under Colors in Model! Its a texture not a color. LOL :wink:

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.