Shy components?


#1

Hi Everyone,

When i download a model from the 3d warehouse it loads directly into my empty sketchup model - which is great :slight_smile: . But if there is a jpeg or another model already there, the model i am trying to download from the 3d warehouse does not load. This is quiet annoying as I am totally perplexed? Hope you can help me!

Thanks in advance

John


#2

How about sharing an example file with a JPG or another “model” in it and a link to a 3D Warehouse component that does what you describe? I can think of several reasons why you might get what you describe but it would be better not to guess.


#3

I’ll guess it is conflicting scale.


#4

That’s one of the causes I was thinking of, too.


#5

Thanks for the response guys. I tried to upload a file here but it wouldn’t allow me, it said the file was too large, even though there is nothing on the file apart from a jpeg house plan? I scaled the houseplan, then tried to download the model from 3d warehouse, no dice.

I think you are correct about the scale.

If so, what are my options?

Thanks


#6

Could you upload it to the 3D Warehouse and provide a link?


#7

Sorry for being a dope but i’ve uploaded the file to 3d warehouse, how do i share it with you?


#8

Give us the name of the file you typed when you uploaded it.

Also, see your PMs.


#9

So it was a case of incorrect scaling of the image. Resizing it to the appropriate size took care of it.


#10

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.