Shift/Ctrl gives Minus and Plus - not Orbit and Pan


#1

To Orbit my 3D drawing i was used to hold the Shift key and the left mouse button. Now when I hold the Shift key I get a minus and plus sign.

To Pan i was used to hold the Ctrl key and the left mouse button. Now when I hold the Ctrl key I get a plus sign.

Any one knowing Why?


#2

Shift and Ctrl have always been modifier keys for the Select Tool. Shift allows you to add to or subtract from the selection. Ctrl allows only adding to the Selection.

The center mouse button is used for Orbit. Hold Shift with the center mouse button for Pan and Ctrl to suspend gravity.

This is nothing new in SketchUp. It goes back to the beginning.


#3

Thanks. The center mouse button do not work as described. Maybe somthing wrong with my mouse. I’m quite shure i used the shift and ctrl to orit and pan earlier? Maybe in my earlier versions of Sketchup I did set up something as my own short keys… ?

May I should buy me a new keyboard and mouse to be able use the center mouse button

Thanks any way.


#4

If the center mouse button doesn’t work, then the problem lies with your mouse or its drivers. What kind of mouse? What action is the center mouse button set to in the Control Panel?


#5

Thanks. An old Logitech mouse. I do not have any possibility to change any thing on the mouse. I will try to buy me a newer mouse and try again.


#6

Are there no mouse settings in the Windows Control Panel?


#7

I can’t find any settings at all. I did not install anything, I did put the USB device into my computer, and it just worked. I will tak a look into it later on. Maybe installinga Logitech driver or something. Thanks


#8

If you activate the Orbit Tool (o) you can hold down shift for panning. However there is no way in SU to use Ctrl to orbit.


#9

If you open Control Panel > Mouse, you can check now the buttons are set up etc.
If you open Control Panel > Device Manager, you will see probably see two entries.
Mice and other pointing devices - select the entry HD-compliant mouse [say], right-click and choose to Update Driver Software… let it search the www for an update.
There’s probably an entry or more under Human Interface Devices… USB Device ?
You could try to update the driver for that too…


#10

Thanks to all that have guided me. I found out.

First. It’s quite a while since i used Sketchup. I did remember that i used Shift and Ctrl to Orbit and Pan while I was drawing. But i did not remember that i uses to push down my scroll wheel, not my left mouse button. I had to go into the mouse setting and fix a mouse problem, then it worked. Huray.

Always listen to those who know more than me.


#11

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.