My mouse shortcuts to Orbit and Pan don't work anymore

I had already used sketchup for web, free versions with particular issues with my mouse. Today I can’t orbit and pan with mouse shorcuts (Crtl/left clic…). It works partially with the trackpad. My mouse is working properly (test done on other web site dedicated to test mouse) . When I launch the settings of the mouse device (icon bottom left), there is no way to configure the orbit and pan for the mouse, only available for the trackpad.

What if you use the center mouse button for Orbit and center mouse button with Shift to Pan? That’s working for me in Chrome.

THanks Dave, it doesn’t work, as it was working a few weeks ago.
Hers is the setting menu that I have , it sounds like a bug

In fact it works with the touchpad , but don’t find a way to have my mouse shortcuts working again.
Nobody have an idea?

Maybe it’s your mouse drivers. Look at the mouse settings in the Windows Control Panel. What function is assigned to the Center Mouse Wheel? You can see in my gif that the center mouse button and wheel are functional. Here’s another example of that.

Maybe your are right but I have tested another mouse, plus when I test with a tool like ( it works well and it worked well a few weeks ago.
The thing is that I am using a Chromebook (Chrome OS) with chrome browser, as several weeks ago, and I don’t know how to deal with drivers since everything is automatically updated by Google. But since my mouse is working well (OUside Sketchup), then the Sketchup interface should use the mouse commands from the OS layer?

This topic was automatically closed after 91 days. New replies are no longer allowed.