Shadows & Textures not lining up in Layout (Hybrid)

Hi folks,

I use layout all the time for presenting kitchen cabinetry designs. In my most recent model when imported into layout, and changed to hybrid, the shadows and textures are mis-aligned with the rest of the model. This has never happened before and causing me a big headache!

Any advice would be massively appreciated.


Is your model or part of it far from the SketchUp model origin point?

Yes, relatively far.
Is there a way of moving it closer without effecting my scenes?

I am afraid not. I was just speculating if this might be the reason. To test it you could move perhaps a copy of the model to the origin, create a test scene and observe how it behaves in LayOut.

I find usually that Raster rendering, with High output quality (=300 DPI) and JPG compression turned off in PDF export settings produces quite good enough output. I use Vector (or Hybrid) only for export to vector formats like DWG.

1 Like