Pixelated shadow in layout

Layout issue!!! Please help. When exporting a PDF, a JPG or PNG from layout, with all the setting set to high, hybrid in the model setting. My shadow egde comes out super pixelated!! I have done all the obviuos steps. And nothing works. All the other lines come out fine as I am using the hybrid setting for my sketchup model. I am using 2020 Sketchup Pro for Windows. Graphics card is GTX 1060, 6GB. I think it might have something to do with my computer setting and how it renders the image in Layout. Has anyone come across this issue before and managed to resolve it? Please help.

Does that include setting PDF export quality to High?

Setting image export to 300 or 600 px?

Can you share an example LO file that shows this?

Turn off ‘Image compression’ in the options:

Yes and yes


Is it the best it can do?

Tried this doesn’t help…

Maybe it has it’s limits?

Maybe. How much are you zoomed in?

Just a note, though: Hybrid only renders lines as vector but the shadows and textures are still raster.

Not too much…well maybe too much for this particular image… I just don’t understand how come when exporting an image straight from SU with high resolution settings the shadow comes out crisp, but with layout it is all pixelated and fragmented. Is there some fundamental difference in how they render the shadow?

And yes I understand that the shadows is still raster

Unfortunately that’s above my pay grade to know how they are different.

1 Like

I guess my level of standard is to high for layout shadows, and I will have to default to drawing them manually, just like we do it in Autocad… oh well…

1 Like

The High quality output setting means the actual size of the “jaggies” is 1/300".They won’t show if you don’t use a microscope.

1 Like