A few Layout issues

Hi there,

I am in the final stages of setting up my Layout document - Last night I had turned shadows and fog on in my viewports and set a few of the viewports to Hybrid rendering for comparison on a test PDF export… Only Layout couldn’t export to PDF, each time I tried I got the generic error report “there was a problem…”.

After a few unsuccessful tries, I decided to sleep on it and saved my document and closed it down. (Rather foolishly). I now am having problems opening said file as I had left the shadows/fog on and the various viewports on Hybrid!

Can anyone suggest a course of action for both issues?

I have done a little research and I don’t think the failure to export to PDF was due to any of the dimensions as previous exports worked absolutely fine and I hadn’t added any more to the document since I last ran a test PDF.

Link to my Layout file if needed:
https://1drv.ms/u/s!Al136M4LxZkDqFMd3Nyqc31RDVZF?e=D4EDn5

Thanks,

Matt.

Tried to open your Layout file and my Layout is not responding…!

I opened your file. It initially said Not Responding so I went and got some breakfast. It was open when I got back to my computer.

I think that it might be a good FR to have an option to apply Hybrid or Vector rendering to output (print, PDF export, DWG export, image export) only, just like we have different Screen and Output raster quality settings. That might give LayOut some extra usability on slower computers like my old laptop.

Well I guess it’s good to know the file isn’t unopenable or anyway corrupted. I’ll just have to bite the bullet and wait it out.

Did you happen to try exporting to pdf?

This would be useful for sure. My system is by no means over the hill but it would save time not having to change each viewport back and forth between raster and hybrid every time I want to get a high quality export.

I was able to open your file but locked-up (not responding) LO when I tried exporting to PDF. Tried printing with virtual PDF printer and locked-up LO. Other than that I have no suggestions on how to fix it – sorry.

I have a multi-page LO file that was having export to PDF issues. So far I’ve figured out it’s one particular page that’s causing the problem when exporting to PDF. Strangely, the whole document prints when using virtual PDF printer.

Octagonal Room GA A0.pdf (3.3 MB)

1 Like

I just did now. It took a little while to export but it did go.

Thank you all for the replies - I have managed to get the LO file open. I left it loading on start up and came back to it - always seems to take a lot longer when you’re sitting there staring at a non responsive screen!

I was unsuccessful in exporting to pdf again and so put everything back to Raster settings and was able to export to pdf straight away.

So exporting whilst in Hybrid seems to be the culprit for me. Can anyone theorize why? My laptop has an nVidia 1060 gpu and Layout/SketchUp are set to use it in high performance. Is it even a gpu issue?

Can anybody please advise on how to ascertain some kind of error report from a failed PDF export. The generic notification that appears doesn’t specify anything.