PDF Export not responding

Hello,

I am having trouble exporting some layout files to PDF, I keep getting “not responding” then it crashes.

I have uninstalled and reinstalled Sketch Up without success.

Can you please help, please see a link to a document that I am having trouble with.

Cheers
Brian

Not responding means that it’s busy doing something.

Given that this is a 300mb layout file, I guess it simply hasn’t finished exporting.
If you look at the windows task manager you will see layout is still using the CPU, so it’s still working.

There is a new setting under document settings : rendering which overrides your raster viewports in favor of the hybrid rendering.

This will take (much) longer, so turn it off if you want that option/quality setting.

Thanks Adam,

The cpu is working away, but I left it overnight 14 hours or so and still no joy.

I can export simpler images quickly, but this particular drawing doesn’t want to work.

Thank you, you’re a legend.

Sucsess

ok, you have two pages.

on the first page, it’s linked to a file from may
on the second page, it’s linked to a file from novembre.

I poked inside your files, big textures, massive amount of lines, due to the topography.
I’m talking 19,6 million lines and 9,7 million faces.

I tried to export by default, it crashed. I turned off the hybrid rendering as Adam mentioned, it exported in like 30 sec.

Hybrid rendering renders twice, once as raster, without lines (easy), then on top of it, vector lines. My guess is, layout has to render 19,6 million lines on each page to show them in hybrid.

your pdf is a but heavy, 40 mb for two A1 pages, because of the big raster images. nothing alarming though
and despite the high ply count, and a handful of big textures (8-10 on each file), it’s rather clean. So yeah, it’s the hybrid override kicking you in the shins.

Thanks for the help, removing the hybrid render has solved the problem.

Appreciate the assistance

Hi there,

I have exactly the same issue… I’ve tried by exporting page by page and only the first one was successful… Its under render mode (no hybrid)… any ideas how can export the whole project?
Examen Parcial Layout - Esther Fernández.layout (11.9 MB)

Yes, and the solution is this: Turn off Output Override. Or get rid of the overly detailed 3D Warehouse furniture models you have imported.

Hi! Thanks for your response… im brand new here so not sure how to turn off output override…
Regarding getting rid of the detail 3D warehouse… I was very cautions of importing smalll furniture not to make the file heavy… but if not, how I am supposed to decorate a house?
Thanks very much again!

In Layout, File menu>Document setup>Rendering, untick the Output Override box.

1 Like

I Have same issue and it’s really work, Thank you!