Shadows not showing on ground

I’m trying to use this model to show shadowing and how the different plot heights would impact each other.

I’ve oriented the model properly, set the geo-location and switched shadowing on which has shaded vertical planes accordingly but there’s still no shadow showing on the ground. As you can see in the screenshot, ‘display on ground’ is clicked (not sure why it’s greyed out though?) and the ground plane is meant to ‘receive shadows’, so I’m not really sure why ground shadows aren’t showing.

Turn the shadows on by clicking the button I have circled.
image

So simple! Thank you, it works now

Easy to miss,
the Use Sun for shading option can make you think the shadows are on, but that just changes where the default light comes from.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.