Just one thing about shadows

Hello everybody i just need help with one thing i put images and you will see

in first photo are shadows on and in second photo off
i dont understand why this happening can someone explain please ?

thank you

Search the forum for Clipping Plane. You’ll find much written about it.

Thank you very much

Another thing: Is your model below the SketchUp “ground” plane? In that case you can either turn off the “on ground” option in the Shadows dialog or move your model up.


1 Like