Shadows of shadows


#1

Hiya,
My model has started displaying shadows oddly. Where it thinks there is a layer above the face of the ground. I believe this comes from a point where I sunk this area of ground by a few cms and then SketchUp added a layer over the top of this later. I deleted this layer ‘above the ground’ but it seems to think something is still there to be showing this shadow above it?
I’ve attached an image showing what I mean.
Thanks


#2

Go to the shadows dialog and untick ‘On Ground’.


#3

Ah thank you - so that means ‘on the ground’ is at 0? Thanks for your help today! I’m gradually picking it all up.


#4

Yes. That’s the only notion of “ground” that SketchUp has (and it is not editable). For the visible “ground” to be anywhere else, you have to draw a surface there.