Shadow not on ground

Hi there,
I’m a newbye.

A component’s shadow is not on the ground.
it seems the shadows is duplicated in gray
The ground level is in the right place. Other shadows are in the right place.
Any advice?
Thank you
Francesco

That shadow is being cast on the ground plane. Your model is mostly below the ground plane. You can turn off Shadows on ground or move your model up.
Screenshot - 5_6_2021 , 8_44_37 AM

The “ground” in SketchUp is at a fixed location in the model space at Z=0. If you place your model lower than that and want to use shadows, remember to untick the box.

Screenshot - 5_6_2021 , 8_50_22 AM

Screenshot - 5_6_2021 , 8_50_33 AM

of course I was wrong.
I solved untick “On ground”
thank you a lot!