Pls: I need help how to fix these shadows

It looks like you have cast shadows on ground turned on and portions of your model are below ground level (z = 0).

how can i fix it?

Lift the model up or Untick the box that says On Ground in the shadow dialog that is showing in your screenshot.

thank ypu very much !!! it had help