Problem with shadows function

Having problems with shadows in some of my models as once model complete and add shas for scenes etc the shadows fall on an invisible plane hovering above the ground like fog layer. Not sure what I have done wrong as not in past models. Please advise. Will try attaching image![image|666x500](upload://fPOM15DP3

In the shadow dialog untick ‘On Ground’

It is also best practice to place your model so that it is not below the SketchUp “ground plane” unless you are actuallty designing “underground” or “underwater” structures.

1 Like