Gray Shadow Problem

Hello! I have a problem with the shadows of my buildings, I don’t know why it turns grey, does anyone knows how to solve the problem?

Your model extends below the ground plane (red/green axes are on the groundplane by default). Either move the model up above the groundplane or untick On Ground in the Shadows panel.

Edit to add: Are you using the web based version of SketchUp as indicated by your profile? If so, the solution is to move the model up so it’s not below the ground plane. there is no option to turn off shadows on ground in the free web version.

Thank you! Problem solved.

What solved it?

Are you using the free web version so had to move the model up?

Moving the building up as you said, it solved the problem!
And yes, I’m using the free web version, I also downloaded the free desktop version, tried with both.

OK. I moved your thread to the SketchUp for Web>SketchUp Free category.

Generally make sure as you are modeling that you work up from the ground plane.

1 Like