Removing Duplicate Shadows in Sketchup go / Online

Hello, I am having a problem with duplicate shadows or the “ground” shadows showing up. However in the online version I don’t have the drop down to un check the ground shadows. Is there anyway I can fix this ??


these are the only options i have under the shadows drop down.

Move the model up so your drawn ground is at or above the ground plane.

Please update your profile. It says you are using SketchUp Free.

Owe Sweet , thank you too much !!! also tanks for the quick response !!!