Weird shadows..!

Hi. My model looks fine, and it was casting shadows properly, but this morning started casting the same shadows but with some weird cuts across them. See image. I tried deleting and remaking the section plane, but that didn’t fix it, and nor did Fix Problems or Purge Unused.
Any suggestions, anyone?
Thanks in advance

is your model far away from the origin?

No, about 15 metres. But this is the ‘existing’ model. The ‘proposed’ model is in the same place and the shadow glitch doesn’t happen in that model

Not yet, can you share the model? That might help.

not sure if a 5mb model is ok to upload but here goes… 431_00e.skp (5.0 MB)

In the shadow setting Untick On Ground.

that will fix the glitch by removing the shadow on the ground! I want the shadow on the ground!

Put in a ground plane.

I’d prefer to find a fix, than a work-around!

It’s not a workaround, you don’t have a physical ground in your model.

Move the section 1 mm lower

1 Like

Ha! It worked! Thankyou Mihai.S

Does anyone know why??!!

1 Like