Help with Shadows, please!

Hi there,

I’m a garden designer creating plans in Sketchup which I then send to Layout. I have a model with various surfaces pulled up to create shadows. The problem is not all the pulled up surfaces are creating/receiving shadows, yet all the entity settings seem to be switched on to ‘show/receive’ shadows. As you can see on this image, part of this curved edge is creating a shadow, but not all. (it seems to be the ‘sand’ texture that isn’t playing ball, but I’ve checked the settings on all the faces and edges are the same). Any ideas much appreciated! I’ve probably done something pretty basic wrong, but just cant see it, d’oh!

Thanks so much in advance for your input. Alice

sha-05

2 Likes

Hi Mihai,

Thanks for your response - I actually figured out it was something to do with that particular surface material in the end,


I just re-pasted it in and it worked!

I appreciated you taking the time to come back to me.
best wishes, Alice

Can you post your model or part of it? How are these faces related to the model “Ground”?

1 Like

Thanks Anssi, - I just fixed it by re-pasting in the texture again (see above). I can’t see what was idfferent in the settings but it worked so I’m not complaining!

Thanks for your response,

best wishes, Alice