Shadows in free 30 day trial not functioning properly

I’m currently working my way through the sketchup pro tutorials using the free trial for sketchup pro, but the shadows aren’t working properly as they do in the tutorials. I’ve tried toggling on and off various preference boxes in the shadows drop down menu, but no shadows are visable as they are in the tutorials.

You have to make sure that the geolocation and time zone settings match, and that the sun is shining at the set time. Also, make sure that your model is not “underground”.

Hi Anssi.

I did all of that and it matched with the version in the tutorial perfectly. Do you have any other ideas. I did not recognize the time zone but matched it to the tutorial.

Try opening a new SketchUp session and make a simple cube. Will shadows work in that simple model?

It shades the object, but not the ground.

The option boxes beneath display in shadow setting are grayed out, but both on face and on ground are checked. Just from edges is not checked.

I even tried putting a surface in as ground in case I wasn’t seeing them because the shadow had nothing to be caught by, but it made no difference.

Attach a simple model for us to check.

I’m just learning sketchup. How would I do that? Do I save and send you a file?

Please see attached file.

Thank you.


shadow.issues.skp (168 KB)

Are you turning them on by clicking the shadow button?


No I hadn’t been. You solved it. Thank you.

What were you doing then? Knowing might help us more quickly help someone else in the future.

Box’s comment solved it. I wasn’t aware that the box under shadows above time was a toggle box.

Now, how do I find what I learned in my tutorials yesterday but have now forgotten? Is there a tutorials transcript if there are one or two items one doesn’t remember. Tried the help button, but it’s not helping. LOL.

I expect you’d have to go back through the tutorial.

What have you forgotten from your tutorials yesterday? :slight_smile:

Aloha Dave.

The issues I’m having are:

  1. Rotating and then being able to merge the rotated geometry and the non rotated geometry.
  2. How to work between groups.
  3. How to ungroup, or even work inside the group.
  4. How to fix a broken surface or line.
  5. Is delete the same as erase?
  6. How to lock the mouse driven pan tool so that it doesn’t rotate the drawing.
  7. And finally, how to go back to selection tool with a keystroke or mouse, without having to go up to the tool palette.

Please see attached drawing rife with issues when I moved from square to rotated.

Mahalo nui loha :0),


Hokunui.2400.skp (191 KB)

Sounds like going back through the basics is a good idea. It can’t all be absorbed at once.

  1. Edges and faces (raw geometry) can only be connected within a context. A “context” is the contents of a group or component, or simply ungrouped in a file.

  2. Groups are “shells” that prevent edges and faces from interacting (for the most part), so there is not really a way to work “between” them, but you can use snaps to set groups together in the arrangement you want, such as moving a group so that a vertex in that group is in the same location as a vertex in another group–say for example if you wanted two boxes to be exactly side by side.

  3. I rarely find reasons to ungroup. Use the explode command. Be aware that this command places edges and faces with the same tag as the group was tagged. You need to reset them to “Untagged” if they have another tag.

From your questions, I gather you might find it of interest that you can copy a group, “edit” a second group and paste the first group there. Then you can explode the first group so it’s contents are now inside the second group. Experiment using “paste” and “paste in place”.

  1. Draw another edge between the points (vertices) that are broken-off (hard to be more specific without an example of what you are trying to fix).

  2. Good question. They seem to be. The object is removed from the model.

  3. Hold down the shift key. That changes the Orbit into Pan mode.

  4. There’s a shortcut key. I believe the factory default is the space bar and that is the one that I have set on my computer. You can find the shortcuts under the SketchUp/ Preferences menu item.