Everything in Model appears in Shadow

styles
2017
shadows

#1

I have a large model with several views set up and shadows working perfectly normal. It has now happened twice in the same model that everything suddenly appears in dark shadow (near black with white linework) any time shadows are turned on. When I turn off shadows everything goes back to normal. It kills all my views! The only fix I have found is to copy all the modeled elements into a new model and try to recreate the new views. IT’S A TON OF WORK! Does anyone know what is happening? I have now copied the elements to new models twice.


#2

If we could see the SKP file, we could tell you in an instant. As it is, we’ll need to guess.


#3

I have checked and double checked and there is nothing actually shading the model. When I adjust the shadow levels, nothing changes.


#4

I can’t post the actual model because it has too much sensitive Developer information. I can post snippings as necessary though. The model is also quite large.


#5

Why do you have the light and dark sliders set to almost the same value? Set the dark slider to the left. What happens then?


#6

Nothing changes when I adjust the sliders. I can max them out to either extreme and the difference is nominal.


#7

Maybe you delete a bunch of the sensitive stuff to reduce the model and upload that so we can see it.


#8

Shadow issues_161229_2.skp (2.9 MB)


#9

Evidently the sun sets sometime shortly after noon on 3 November so it’s just dark. Slide the Time slider to the right slightly and you’ll see the sun is back up low in the sky. Or change the date to sometime in June or July.

Just change the UTC offset. Here’s -6:00 and no other changes to your shadow settings. The model is geo-located to Boulder, Colorado and with the UTC offset at -12, it’s kind of dark then.

Remember to update the scenes for the change.


#10

Wow! Great catch! It was geo located previously but somehow it became totally disassociated. I located it again and everything is back to normal. Issue resolved.
THANKS!!!:smiley: