Shadow of a shadow?


#1

Continuing the discussion from Shadows are not correct:


#2

Yes, this is a known flaw in SketchUp’s handling of shadows. SketchUp’s naive algorithm assumes that “cast shadows” is turned on for everything, so shadows from a “down-sun” object overlay and hide those from an “up-sun” object. When that’s true, there is no need to deal with the problem you show. But, you have “cast shadows” turned off for the short box, and this breaks SketchUp’s logic.


#3

my render puts yours in the shade, I think…


#4

In your latest screen shot it is clear that your terrain drops below the ground plane. Disable Shadows on ground and you should see a change in your view. You can see the same sort of thing happening in the image below. I deliberately shifted the model down into the ground plane to create that.


#5

Perfect! that works a treat, thanks…