Selection box leaving behind ghost trail

This started happening after I copied and pasted part of a model from a laggier one so I could work on it without the laggy items. I tried refreshing the page, but it kept happening.

I’m seeing it even with only Helen in the model and on both my desktop and laptop machines.

@Mark, any thoughts?

Hmmm, I’m not sure if I’ve seen this bug before. It may have to do with the laggier model still bogging down the SketchUp application cache in your web browser. When you load models in SketchUp for Web, they get backed up in browser cache, both for quicker retrieval the next time you load the app, and also as a local back-up if your browser crashes, or if you close your tab without saving.

So, one thing to try, @iristherw is clearing your browser cache. Let us know if that works!

@Mark I cleared my cache and it still leaves the trail.

I also cleared my Chrome caches and still see it when I drag a selection box around Helen in a brand new file.

I see it but haven’t used free for some time.
I can offer this, today I let Chrome update. I don’t if Dave and tor have or not.
Also SU free seems to work correctly in Edge.

Shep

I can confirm I see it in Chrome but not in Firefox.

Edit: Was using Version 79.0.3945.130 (Official Build) (64-bit)
updated to Version 80.0.3987.87 (Official Build) (64-bit)

and it went away.

1 Like

Yes, it seems to be that version of Chrome. I updated (again) and now it seems fine.

1 Like

Update: it looks like others have experienced this issue but a Chrome update may resolve it. I’ll keep my eyes on this thread today.

Sorry, Dave: I misread the thread. I didn’t realize you were also experiencing this bug. I haven’t been able to reproduce the issue. But I will ask our team to take a look.

Mark

1 Like

No worries, Mark. Someone suggested updating Chrome. When I get time I’ll look into that and see if there’s a difference.

I recently updated Chrome to Version 80.0.3987.87 (Official Build) (64-bit) and I’m not seeing this issue. Didn’t try it with the prior version.

Yes. Updating Chrome fixed it.

Something else to add to the thread, Chrome has settings in the Nvidia control panel much like SketchUp. The graphics card selection among them.