Selection box artifacts on screen

Rebooting the application was ineffective

Go to Window > Preferences > OpenGL and see that Hardware Acceleration and Fast Feedback are checked.

1 Like

I’ve unchecked Fast Feedback because otherwise I don’t have any antialiasing options

EDIT: Rechecking it does fix the issue but now the antialiasing is gone :’(

Profile: querambique

Graphic Card: I have no clue

Ah, that’d be Intel® HD Graphics, then. Inbuilt to my laptop.
Updating my profile now. I assume there’s no solution for this, then?

If that is the old obsolete first generation HD integrated graphics, then it is in no way meeting the basic requirements for the last few versions of SketchUp.

I think my laptop is a 2011 model, and there don’t seem to be any updates to my graphics drivers so yeah you’re probably right. Oh well! I’ll be getting a chromebook soon, by which time I hope my.sketchup is a bit more rounded off :slight_smile:

Did you disable fast feedback but leave hardware acceleration enabled, then restart SU?

Anti-aliasing is associated with hardware acceleration, not fast feedback.

I left hardware acceleration on. The antialiasing was affected only by fast feedback.

Disabling hardware acceleration gave me two new colour options, True Colour Low and True Colour High, but I turned it back on because my IQ is greater than 2