Select Tool lag issue on Windows 10

lag
pro
sketchup
selectiontool
windows10

#84

You might want to check with Intel, too.

I don’t suppose you can add a card from Nvidia can you?


#85

I could I suppose, but I just spent $175 upgrading to 16GB thinking that was my problem before signing up to this forum. I’ll try all other suggestions first. I appreciate your help.


#86

Good luck. Since this lag is a graphics thing and Microsoft seems intent upon undoing any fixes you make related to graphics drivers, changing cards seems like a good option if you can. Those who have Nvidia graphics who have reported this problem have found that Microsoft switched their default graphics back to the integrated Intel graphics. Resetting back to the Nvidia card has solved their problem.


#87

Where do I find the Sketch 2017 installer?


#88

Unless you deleted it from your Downloads folder, that’s the most likely place for it. You can download it again here:
https://www.sketchup.com/download/all


#89

With HP Support we uninstalled the latest Microsoft update. the KB4013429 talked about in this forum is no longer available. We checked the Intel graphics card; it is updated to the latest. The Select Tool has never worked properly (7-second wait). All else with this Sketchup Make works perfectly.
Any other suggestions?


#90

Reading all the traffic on this I’m beginning to think it might jsut be an Intel Graphics problem. What Nvidia card would work? Any one or all of them?


#91

Generally speaking, all Nvidia cards work OK with SketchUp. Very old ones with no current drivers might have troubles. A consensus seems to be that something like a GFX 1050 Ti would provide the best bang for the buck for SketchUp use while Quadro cards are unnecessary and have a very poor price/performance ratio.


#92

This happens every time Windows updates escapes my clutches and runs itself. Usually I have to roll back my graphics card driver to resolve but there was no option to this time. Thank goodness for this fix (which worked like a dream, thanks), I’ve cancelled my mission to kidnap Bill Gates, although my machine did restart without warning 2 half a half hours into a render, so it might be back on depending on how today goes.


#93

I have the 2017 make version of sketchup and have been fighting this problem as well. I have tried all the suggestions here and discovered that I need to restart my laptop 2 or 3 times to get the slow select tool to respond correctly. The windows updates cause it to slow down but if I uninstall the update, it just comes back when it autoupdates again. Restarting seems to be the answer for me for now.


#94

restarting works for me too


#95

Checked for graphics card driver updates. There was one published in February, 2018 by Intel for my Lenovo Yoga 711 Laptop and that fixed the problem.


#96

Oh boy a fix that only works on 2018 the version you have to pay for i wonder why!?!?!? thanks for nothing sketchup


#97

Sadly did not help. Posted a few more questions here if you can help @ty_s


#98

Unfortunately, we are limited in what we are able to do for Windows updates. The best solutions would be to upgrade to SketchUp Pro 2018, try removing the Windows update that is causing problems, and/or updating your video card/drivers.


#99

Hello,

I am experiencing this issue with Sketchup Pro 2018 on Windows 10 and the workaround didn’t solve it. I have a integrated graphics card and tried setting sketchup to run on a higher performance setting, but that didn’t work either.

UPDATE: After having tried this several times, It seems the order of operations does matter.

  • Closed SU
  • Opened CMD as Admin
  • Ran the command
  • Exit CMD
  • Re-open SU pro 2018
  • Issue fixed

#100

Looks like I am having same issue,
I’m not much computer gig, SU 2018 is running on surface pro 4, but tool selection is slow,
I want to try your steps but not sure what CMD stands for, google for some reason not much help.
can you be kind and maybe explain it to me?
I cant roll back on this one true drivers

Thanks.


#101

I just reboot my computer 3 times these days. So far works every time.
Reboot…open Su and test it. If not fixed…do it again. YMMV

Don’t ask me why…I have not a clue.


#102

lol okay, I did that still no help, but ill try doing that few more times
.
.
.
.
Still no help


#103

cmd is the Windows command prompt. go to the search bar in the taskbar and type cmd and command prompt will pop up. Right click on it and select “Run as administrator”