Select tool/dimension tool info at cursor

I have had an interesting issue with 2019 only.

On my desktop PC, no information appears adjacent to the cursor location for both the select or dimension tool. For instance, if I divide a segment the information used to display right next to the cursor location. On my desktop nothing shows up.

To make things stranger, on my laptop with the same version it functions fine.

Anyone else seeing this issue?

I’ve already done a complete removal, reinstall as administrator, to no avail.

1 Like

Do you mean like this?
Screenshot%20-%205_30_2019%20%2C%2010_14_33%20AM

Screenshot%20-%205_30_2019%20%2C%2010_13_12%20AM

Standard question: When you installed SU2019, did you right click on the installer and choose Run as administrator?

Yes Dave. That information is not there. And yes, completely removed and reinstalled as administrator. The same desktop works fine on previous versions with identical settings.

Weird.

1 Like

Totally! Even stranger that it works fine on my laptop.

Seems to me this sort of thing has been reported in the past. I’m searching to see if I can find it and if there was a solution. It’s probably something like you weren’t holding your tongue right when you installed it.

1 Like

I searched first and couldn’t find anything. I’m going to try driver updates today.

Maybe graphics drivers? What’s the GPU in that computer?

GTX 980ti

Hmmm… Well, I’ll continue searching for a bit.

Thanks Dave!

1 Like

I dug around and found this:

You need to change a specific setting in your shared preference file.

C:\Users\YourUserName\AppData\Roaming\SketchUp\SketchUp 2019\SketchUp\SharedPreferences.json

Scroll down to “ShowInferenceTips”. Is it set to true or false? If it’s the latter, can you try changing it to true

3 Likes

Thank you. I’m glad you found that. I have some recollection of it now that you’ve written it.

Thank you! That did the trick. Now the question is why did it default to “false” on all downloads on this particular machine and not on others?

I heard from Mark. He said that it could have been carried over from SU2018 assuming that was on your computer.

Except when I opened 2018 it worked fine when 2019 did not, so that couldn’t be it. O’well its working now!

Thanks Dave.

I think there were some changes to how that stuff worked relative to that json file. As you say, Oh well.

You’re welcome for what little I did. Go divide a line or something. :smiley:

1 Like