Sefaira analysis error

there is a error
I can’t analysis very simple box
I don’t know why
I set tags but they can’t analysis and some icons are disappear.

When you check the entity palette, what do you see?
If you upload the model, others might be able to check, also.

As stated in the error message, it might be an internet error, too.
Can you go to www.sefaira.com and log in, there?

1 Like

Hi @dhxmdhkwk,

Sefaira is most likely picking up Laura in the scene and assigning entity tags as well. Please either tag Laura as “ignore” or remove the geometry from the analysis.

Second, when you get the chance it might be best to go through the modeling guidelines videos here so that some nuanced modeling tips are taken into account. This article here is also worth bookmarking for future use.

1 Like

I can log in right ID www.sefaira.com
I try to analysis very simple one.


and I have to log in when I open the file. It is too inconvenient.
sample.skp (429.9 KB)

@dhxmdhkwk Sefaira.com has been migrated to SketchUp.com and therefore should no longer work. And apps.sefaira.com is where your online projects reside.

The entities have been tagged properly so you should be good to go. I ran the analysis and it runs fine one my end, can you let me know what problem you are experiencing?

You have to login once when you open the file and it should not ask you to login for another 28 days.

When I open the file and start sefaira, they always ask me to log in.
It takes too much time to log in and it makes me sad :frowning:
I use student license that I get from my university.
My friend has same license but her sefaira is work well.
When I start to analysis, they says there is a problem on my model.

Hi @dhxmdhkwk,

Not sure what might be happening here. From what you have told me it leads me to believe that this has got to do with settings on your computer.

Can you try changing your internet explorer security settings as seen below.

and if that does not work then could you try troubleshooting by following the directions laid out here.

Other than that, I am not sure what might be going on since the analysis runs fine on the model that you shared and as you’ve said it runs fine on your friends machine as well.

I’m sorry but can you teach me how to set up firewalls on this [site]?(https://support.sefaira.com/hc/en-us/articles/204790399-IT-Setup-for-Sefaira?mobile_site=true)
I try to find how to set up, but I can’t.

HI @dhxmdhkwk,

My recommendation would be to google how to change the firewall settings. For example - https://www.tomshardware.com/news/how-to-open-firewall-ports-in-windows-10,36451.html

My sefaira still doesn’t work…:frowning:
but there is a change.


I don’t know why this warning is up.
After this warning, they ask me to login.

Hi @dhxmdhkwk,

I think we might be headed in the right direction. I’m not at a computer but as soon as I am I’ll share a registry fix for you and see if that resolves the issue on your machine.

Hi @dhxmdhkwk,

Could you download the registry file here >> close all instances of SketchUp >> run the registry file >> and see if that solves the login issue for you