Sections in sketchup show as elevations in LayOut

I am trying to set up a template, following the online videos with not much success.
I created a “place Holder Model”. I set up elevations and added section planes to create all the 8 sections scenes. In sketchup everything looks good. I saved the changes and updated all the scenes. I added the viewports in LayOut, but when I changed to the desired “section” scene, all of them show like elevations. It’s been so frustrating. After hours of trying to find an answer in the videos without success, I’m giving up and asking for advice. What did I miss? Is there a specific style for sections?
I used the “Hidden Line” style and unchecked the “section plane” option.
Please help!

Post your files so we can see what you are working with.

It’s likely that you are not saving or updating the scenes properly. If you unchecked the ‘section’ box when updating or saving the scene is not remembering what section should be active.

Or if things are working properly when you flip through the scenes in SKP then you may have changed something in LO that needs resetting.