Section plane identifier; cleaning up a mess in the scenes panel

I turned off the section plane identifier pop-up. Not finding a way to turn it back on.

I used it for every section plane I installed. Then I turned it off. Now a new plane will receive a consecutive number, but it does not show up in the scenes dialog. I decided to bite the bullet and deleted all previous titled scenes in the scenes panel.

Is there a purge that would be wise to do at this point? I don’t necessarily want to lose not-in-model components as yet. Are there different purges for specific categories?

Try Preferences>General. Click Reset All Warning Messages.

There are for Components, Materials, and Styles. There isn’t a purge option for section cuts, though.

Got the warning panel back. Thank you.
I guess the sequential symbol numbers will just stay in sequence to be overridden by input in the warning panel. No harm, no foul.

Follow-on question: After removing all scenes, I used the Tool/Section Plane to make a plan @ 24" above the floor. As the warning panel was not open, it did not get named. Therefore, I am unable to select this scene for modification. Please advise.

Thank you, DaveR SketchUp Sage.

Do you mean you want to rename the section cut? You can do that in Entity Info if you first select the section plane.

section

AHA! Now I can try to remember to look around. Thank you!

1 Like