Section Plane doesn't work in Scene

I saved a scene in SketchUp. Later I added a section plane. When I revisit that scene (or any scene I added before the section plane addition), the section plane doesn’t hide and section my model.

How can I get the section plane to section properly?

You’ll notice in the video below, initially the section plane appears to section properly. However, as soon as I click a Scene in the scene tab, the section plane seems to turn off.

After adding the section, right click on the scene tab and choose Update.

1 Like

Ok, I figured out a solution. First I click on the desired scene. Then I checked Edit > Section Plane > Active Cut

Then update as Dave stated or your problem will continue.

1 Like