Switching page causes the section to be deactivated

I only found this problem in this file.
test.skp (8.0 MB)


Probably haven’t set the second scene to show the section plane. Share the .skp file so we can see exactly how you how your model is set up.

I upload the skp.

This is even more simple than I thought. You’ve turned off Active Section Planes as a property to save for the scene so it’s also turned off for the Properties to Update. Turn it on, make sure the desired section plane is active and update the scene.
Screenshot - 11_22_2021 , 5_04_04 AM

Screenshot - 11_22_2021 , 5_05_55 AM

1 Like

Thank you. It’s ok.