Section cut fill

In sketchup I am able to display only the section cut fill in a scene (but it is buggy, as i have to uncheck the edges in styles).

However when selecting this scene in layout (as a vector) it renders all the edges that have been unchecked in sketchup.

I would like this to work properly.

Perhaps an image would help describe the issue.

As you can see the raster shows only the fill from sketchup, but the vector shows all!

Is fog enabled in the view?

No fog isnt enabled

Did you update the Style when you ‘unchecked’ the edges?

Yes, you can see the the styles work for the raster, its the vector and hybrid mode thats an issue

It’s not the section that is buggy, it’s the style that displays no edges that is buggy. I’ve been asking for a fix for that for so long. It seems it’s low priority.

2 Likes

Here, I found the link to the bug r port I made:

Yes its similar to your problem! I hope they fix this problem.

Maybe what you should do is to change the title of the post.

I think that probably Trimble folks will think we are the only two people in the world trying to use the feature…