Screen not square

I am not sure what has happened to my SketchUp Pro 2022 but for some reason my screen is not square. I have selected the item, and then used the rotate icon and it says im square bit it isn’t and when I transferred my drawing to layout it transferred it out of square.

When you first join the forum you may not be able to add a screenshot or an example file. In a couple of more posts you should be able to do that. When you can, show a screenshot or example file for us to look at.

From your screen shot it looks like you first need to set the Camera to Parallel Projection and then choose the standard Top view (the word ‘Top’ will show in the upper left corner of the model window when you do.). After you do that, create a scene to remember those settings and use that scene in LayOut.

Are you able to see my screenshot?

That worked, thank you!!!

1 Like

Good deal.

Remember if you are going to LayOut with your model to create scenes in SketchUp for the views you want to show.

Can I ask another question? When I send it to LayOut, it doesn’t show the full width of my drawing, it cuts off both ends. What am I doing wrong?

You’re not really doing anything wrong. The viewport gets cropped realtive to the paper size you selected and the aspect ratio of the paper is different from the model space window in SketchUp. You can drag the sides of the viewport to show more or less of your model as needed. In the case of your plan view, I would suggest first setting the scale of the viewport to what you want. You can do that in the SketchUp Model panel in the tray on the right (have the viewport selected when you do that) or by right clicking on the viewport and choosing Scale. After the scale is selected, drag the edges of the viewport to suit.