Scenes with transparency?

I want to overlay one scene of a model on top of another in Layout. So the ‘bottom’ scene shows the existing layout in hardline, and the ‘top’ scene, overlaid directly on top of it, shows the same scene but with existing objects turned off, and new proposals turned on, in a sketchy line style.
All working fine, except that the ‘top’ scene, (the proposals), is not transparent, so i can’t see the 'bottom scene through it…
How do i make the top scene transparent? - I’ve been into the SU Style settings and turned the ground off, or turned it on and made it 100% transparent, but i still can’t see through it (see image with the “top” one pulled back on the right)
thanks in advance

You would need to remove the watermark that creates the gray background. Set the face style for the style to X-ray.

You can also check that the ‘Background’ option is unchecked under your Style settings in LayOut. There’s also the option to switch the render mode to ‘Vector’…assuming you don’t need to show your shadows that is.