Layout is rendering colour/color when I hide background (updated to help others' searches)

In LO22, I often superimpose 2 different scenes from the same model to get a different foreground and background style.
In LO23, when I untick “background” to make the background disappear on the “top layer”, it renders the background of the top layer in turquoise instead of transparent so I can’t see the under layer. It’s the same turquoise as if a render is out of date, but it has definitely been rendered.
What am I doing wrong? :woman_shrugging:

  • Scene style is Hidden Line. (Have tried various)
  • In the SU scene style there is no Sky, no Ground, no watermarks, no fog (all unticked) and transparency is set to Nicer.
  • There are no overides in LO model settings except for unticking the “background” box in style.
  • I’ve tried rendering in Raster, Vector and Hybrid rendering - background remains opaque turquoise.
  • Document properties Display Resolution in LO is set to high, high, high, high.

Does this show on screen or in output to printer or PDF?

For info…

Background: Ticked and rendered

Background: Unticked and rendered (nothing else changed)

Share the LO file so we can see how it is set up.

Great question! I’ve just tried and :cry: it comes out with the same opaque blue/turquoise background and no sight of the scene below.

Give me a mo - just removing the confidential bits.

Too big for upload I’m afraid (or at least the associated SU file is?). Does this work for you, @DaveR ?
Dropbox file link

Looks like the link worked.

Did you try turning off the Shapestyle fill of the viewport?

Select the viewport, then disable the Fill, and you should be good.


You have Fill enabled in Shape Style and the color set to the cyan color you’re seeing.

FWIW, you have two viewports stacked on top of each other. I would suggest putting each one on its own layer in LayOut so you can access the one underneath without moving the one on top.


Another case solved. Good job team!


I was about to feel bad slipping in the solution right before you, but then saw you have nearly 2,000 solutions :dizzy_face:

No worries. :wink:

Thanks a mill for your help.
Yip - I usually do put them on different layers.

1 Like

Thanks for this.
So obvious now :see_no_evil: :crazy_face:
Turns out I have that weird blue fill in every viewport across tons of documents - must have been in the original template.