Importing SU into LO

I’ve tried everything and I’ve watched enough YouTube for a month. Why in the world is the white background on my SU file not showing up transparent when I bring it into LO??

I’ve got many LO files where this isn’t a problem but for some reason this specific one is giving me fits. Seems to be a SU file issue because when I bring in a different file to LO the white background doesn’t overlap the “notes” section of my page in LO.

Appreciate the help!

Best to add your layout file so someone can check it and give you a definite answer.
But my first guess would be, in the Sketchup Model Tray/Style you have the checkbox for Background checked.

In SketchUp, make sure that the style does not include sky or ground color. If it does, edit and update the style to remove them.

Also make sure you have no large surface present under the model.

FWIW, your notes should be on a layer higher in the list than the layer for the viewport. Same for dimensions and labels.

As @Box wrote, best to share the LayOut file so we can identify exactly what is happening and help you fix it.

Thank you for the input. Attached is the file giving me fits. Hopefully I uploaded it correctly.
Framing Layout - Posts & Beams.skp (98.1 KB)

As I guessed in my previous post, the style has the sky turned on.
Screenshot - 5_10_2023 , 2_34_53 PM

I turned off the sky and update the style.
Screenshot - 5_10_2023 , 2_35_16 PM

Then I sent to LayOut and in the Styles section, turned off the background.

By the way, I would suggest reversing the faces in the hot tub area and before you send your model to LayOut, create scenes in SketchUp to show the model as you need to see it in the project.

Here’s my LO file.
Framing.layout (141.7 KB)