Ground not showing in a Layout Viewport. (Layout 24.0.484)

Is anybody had this problem?

No. Share the LO file so we can see what you’ve set up.

Test Ground.layout (195.3 KB)
Test Ground.skp (117.7 KB)
Test Ground.pdf (241.1 KB)

ground

OMG! Is this a new feature I missed!! Thank you so much Dave.

No. It’s not a new feature but there’s been a change. In previous versions of LayOut if the style had Sky or Ground enabled that Background checkbox didn’t do anything. It only worked for removing the Background color.

Haaa! That explains it. Thanks again Dude!

1 Like