Scene Style in Layout not matching Scene Style in Sketchup

Please look at the attached comparison of style between Sketchup and Layout. I am having enormous difficulties getting layout to simply look like what I have in Sketchup. This is the same exact style being used… why the huge difference in Layout? I have tried a variety of settings to address the issue and am having no luck.
Style Comparison.pdf (345.4 KB)

In the Layout Document, look at ID0.4 - Overall Floor Plan LVL 1

In the Sketchup Document, this is set to Construction Documentation Style2.

In Layout, this style is selected, but the line weights, etc. are way different. What do I need to do differently to get the style in Layout to look like the Style in Sketchup?

(Files are too large so I’ve just included a pdf showing the issue for the moment.)

Please upload the layout file to a file-sharing service such as DropBox and post the link in the forum.

1 Like

Make sure the SU scene in LO does not say “modified”.

Make sure you are updating the scene in SU correctly with the correct parameters checked that you want to save to the scene.

In the SU panel in LO make sure none of the effects, styles or tags settings have the “reset” buttom visible. If it is visible select it and it will return the parameter back to what is saved in SU.

It doesn’t work. It’s not the link to your file.

https://drive.google.com/drive/folders/1c3HOoDFbCwUWDU1thBEz1ys-5Q4VM-m3?usp=sharing

This should work. Sorry for the delay in response, I was just leaving town when we started this conversation. Appreciate your help.

Uploaded (see the message chain). Please have a look and let me know if you can solve the issue.

Thanks,

New link should work well (see the message chain). Please have a look and let me know if you can solve.

Thanks,

Have you tried this setting:
image

I see several issues. First, as RLGL points out, you have the Line scale set pretty light for the viewport in LayOut. second, you’ve overridden the scene’s style setting in the LayOut file so no matter what style change you make for the scene in SketchUp now, that changes won’t carry over to the viewport. You will need to reset the style.

Third, your viewport is rendered as Raster. Between that and the Medium Display Resolution, the linework won’t look as good as it would in the export.

Here I’ve reset the Style properties, set Line Scale to 1.0 and rendered as Vector.

Also consider that apparent line weight will change as you zoom in or out. That’s just a display thing and does not affect the output.

Note that the style you have set has been modified but not updated. The curved arrows on the thumbnail are the clue. If you want to update the style click on the thumbnail to make the arrows go away.

You’ve also opted not to save styles as part of the scene properties which means the style for the scene is not fixed. That can be a big problem if you are choosing different styles as you are working.

I would suggest saving the Style property with the scene.

while looking at your SketchUp file I note that you are using tags incorrectly. ALL edges and faces should be created AND remain untagged.
Screenshot - 7_18_2022 , 1_53_25 PM

Purging unused stuff once in awhile would be a good idea.
Screenshot - 7_18_2022 , 1_54_31 PM
This reduced the SketchUp file size by about 25%.

There are other SketchUp files included in the LayOut file. I didn’t check them but I’d guess they could tolerate similar cleanup.