Scene issues


#1

Hi all.
I’m having a slight issue with scenes in pro 2018. Whenever I save a scene no matter what I have turned off in the checkboxes it saves as if all are ticked.

I’m sure it’s a really simple thing I’m missing?


#2

Can you post an example file that illustrates this? Does it happen in every file? Are you looking at the properties to save in the Scenes window or in the Update window? Are you creating a new scene when this happens or updating an existing scene?


#3

you then need to hit the double arrows (top left) to update it.


#4

I’m at home at the minute so I don’t have access to the computer to post an example sorry.
I am updating in the scenes window.
For example if I uncheck everything except axis location, the camera etc still reverts to its scene position.
It happens for both new and updated scenes.


#5

If you are updating scenes you need to either right click on the scene tab and choose Update or click on the circular arrow button at the top left of the Scenes window. If you do the latter, you’ll get the window showing the properties to update. Are all the properties selected in that window?
Screenshot%20-%205_26_2018%20%2C%203_56_03%20PM

It should revert to the previous camera position if you’ve unticked all the boxes except Axes Location. Unticking the boxes means that you don’t want it to change those properties.


#6

No that’s the problem. No matter what I uncheck it ignores me!
I don’t have a problem with layers updating just everything else.


#7

If you want things to update, you have to have their boxes ticked. Unticking them means you don’t want those properties saved with the scene.


#8

Yea I get that. When I uncheck the boxes it still saves those properties.
So say I update a scene in the scenes window. I uncheck the camera location box and update the scene using the two arrows icon.
I then turn the camera away. When I click on the scene tab that I’ve just updated, the camera returns to the position it was in when I updated the scene.
It’s infuriating and I’m sure it’s something really simple.

I don’t know if this is how it should be, but if I go to update the scene again all the boxes ARE checked, even if I’ve just unchecked every box and updated it.


#9

So you’re unticking the boxes in the Scenes window instead of the Properties to Update window?

You need to click on the Update button and then select/deselect the properties to save in the window I showed in my screenshot, above.


#10

The boxes that you posted a screen shot of above, starting with camera location and ending in axis location, which appears in the scenes window after pressing the circular arrows button.
Is this the wrong place to be updating scenes?


#11

If you want to update or not update certain properties of the scene, you need to do that in the Properties to Update window.
2018-05-26_16-08-17

The tick boxes in the main Scenes window are for new scenes.


#12

It’s the properties to update that isn’t working. No matter what I check/uncheck it’s as if they are all checked.
It’s bank holiday so I won’t be in the office until Tuesday, but I’ll get back in touch when I’m in front of the screen…


#13

Strange. I’ve been testing it on my Mac just now. I can’t get it to fail.


#14

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.