Scaling my model strictly in inches, not in feet and inches. Can I do it?


#1

I want my model dimensions to be shown strictly in inches, not in feet and inches. Is this possible


#2

Yes.

Change the units in Window>Model Info>Units.


#3

Sorry, Still don’t get it. What do I select once I get into the ‘units’?


#4

Fractional will give you dimensions in fractional inches, Decimal will give you the option for decimal inches. this will affect the dimensions displayed in the Measurements box and in Dimensions you might add to the model.


#5

thank you! I got it. Thanks for taking the time.
PCL


#6

You can do it by selecting Fractional, and setting precision to 0 so as to show no fractions. Or to whatever accuracy of fraction you want, if you don’t just want whole inches.

EDIT: this is essentially what DaveR said, but I first thought you only wanted ‘whole inches’ to show.


#7

This topic was automatically closed after 91 days. New replies are no longer allowed.