Scale Problems - Export


#1

Hi

I have created some drawings on Sketchup, they are 2d line patterns.

All measures correctly… apart from when exporting them.

The sketchup drawing gives the correct dims but the export is out in all directions (scaled up). I have just exported a dxf to check it and it is the same. It seems to scale up by around 1.101 to 1 .There are the scaling options in the export dialogues but they seem to be set at 1 to 1.

Any help much appreciated

Thanks


#2

In what units is your Sketchup model? In what units did you export the DXF?


#3

Hi Dave,

Both in mm

Thanks


#4

How about sharing the file so we can have a look?

Please also complete your profile with useful information.


#5

Try setting to a top view, then camera to parallel projection. Export that and see if it makes a difference.


#6

This is probably your problem. Perspective views cannot be exported to a 2D image to scale.

Another option is to export as a 3D model. That will always be to scale. And circles and arcs will convert to real AutoCad circles and arcs instead of line segments.
AutoCad has no difference between a 2D and a 3D “drawing”, everything in it is 3D (all points have 3 coordinates).

Anssi


#7

I had the same problem years ago, drove me nuts.


#8

Thank you all for your help. I already knew of the top view and parallel projection as I have seen this mentioned on many tutorials ( new to sketchup) so I thought I already had it set to this, but when I was checking after I originally posted this, it was on perspective for some reason

All sorted now so thanks again!


#9

This topic was automatically closed after 91 days. New replies are no longer allowed.