Error export to autocad; problem of views

sketchup
bug
export
modeling
sketchuppro

#1

it is sent as is the view
when I export to autocad, the object is scaled disproportionately


#2

It looks to me that you need to set to a “top view” and set the camera to “parallel projection” before you export.
Your image looks as though it is set to “perspective” which is a skewed view that you are exporting. The same skewed image imports into Autocad giving incorrect accuracy.


#3

thank you very much that resolved the problem :slight_smile:


#4

Your welcome.

I’ve been there, done it, and been annoyed by it :smiley:


#5

Alternatively you can also use the 3D Model option when exporting. Then the camera has no influence on what is exported. And if you have circles or arcs they are exported as real AutoCad circles or arcs.


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.