Export problem

Have 2017 pro. Cant export 3D drawings successfully.
They export but are not in perspective and only 2D
Have tried different filetypes, years of ACad and selections of what to export in the file. No luck and ended up reinstalling the program, but no luck. Only 2D and not in perspective.
Anyone who can help me out???

Thus model. How do you export?
File->Export->3D Model
Can you upload an example?

Yes. File-Export-3D Model

I dont know. It might be the receiver that is having problems. Or my 6 year old MAC Pro.
I will upload an example. Please tell me if it is ok or not.
I have not have not had any problems with this earlier.
Exported “Test” with Faces-Edges-Construction Geo. And as Autocad 2010
Thanks Mike :slight_smile:Test.dwg (135.7 KB)

It would be helpful if you could also share the original skp file so we can try exporting it ourselves and see what happens.

Note, it might be the receiver. I dont know.
I have had business relationship with the receiver through the years and sendt drawings exported as .dwg or .dfx without any problems.
But now no matter what I send he gets it in some kind of a “screwed up” way.
Either way, me or him, it would be great to know to pinpoint the problem. AND, my MAC is showing signs of getting closer to the “other end of its life” :slight_smile: But dont know if that has something to say??? Might there be some corrupt files in the system that “influence” programs like fe. SketchUp???
Thanks for the help you out there. Nice to know the world still has people who care and help :slight_smile: , I do that my self when I can.
Test skp.skp (125.7 KB)

What program are they trying to open it in?

Your DWG imports well back into SketchUp so that one seems alright.

AutoCad 2013

The receiver complains about lines all over.
Now, I am thinking if he is missing “faces” at the other end.
The type of work we are sharing is drawings/pictures that need to have surfaces. “x-ray” views are not something that is acceptable.

So maybe I am missing faces in export (but I still export them) or the receiver has to turn them on at the other end. Might that be the case?

If it helps the receiver asked for help within his office to find out of the drawings I have been sending lately and the IT guy who was helping him suggested that I should “freeze the 2D mode”.
Didn’t understand it. Must be some AutoCad thing. Years and years since I have used anything else then SketchUp so I have had no follow up on development with AutoCad or other Cad programs, other then SketchUp.

The latter quote makes no sense to me even if I have been using AutoCad since version 2.5 (1986).

What I guess is happening here is that you are exporting your full 3D model. When viewed in the default 2D wireframe mode in AutoCad, all the edges separating 3D faces will show.

What the receiver was expecting was perhaps a 2D image of your model (a plan view, for instance). That could be achieved by going to plan view, switching to parallel projection camera mode, and exporting a DWG from the File menu>Export>2D Image.

If what is desired is the 3D model, for rendering, for instance, you might uncheck the Edges option from the export options dialog - it only adds unneeded line entities to the edges of the 3D faces.

1 Like

Thanks Anssi :slight_smile:
I will try this. Let you know if works.
Monday is holiday where I am so I will know on Tuesday when everyone else is back to office, me, I am kind of never out of it :wink:
Wish you, and all others whom have tried to help me, all the best.

It’s not completely clear what the issue is, there seem to be several. But I downloaded a trial of AutoCad 2020 to try the edge theory out of curiosity.

When I export your model “with edges” then change the view to shaded in Autocad, the edges can still be seen clearly. (left is wireframe/right is shaded).

When I export your model “with no edges” then change the view to shaded in Autocad, the edges cannot be seen. (left is wireframe/right is shaded).

I don’t know if that will be any help, but at least you can see the difference.

Thanks IanT :slight_smile:

This helps a lot. I can guide the receiver how to “adjust” it at his end.
The receiver is not a “Cad” professional :slight_smile: . His field of speciality lies elsewhere and he just needs my pictures :slight_smile:

Looking forward to Tuesday to see if all your good suggestions and help will fix the problem.
Thanks to all so far. Much appreciated.

1 Like

This topic was automatically closed after 186 days. New replies are no longer allowed.