Can not export a 3D drawing into AutoCad

export

#1

Can download 2D versions of my drawing but not 3D


#3

2017 and tried to convert to DWG and DXF with no results. get a Splat message.


#5

Dwg and Dfx files are auto CAD formats


#7

What the hell are you talking about pulling teeth to get useful information.

You’ve asked two questions

Is that the limit of your patience?

I’m trying to export a skp file into a dwg file to open a t with autocad. It won’t complete the download and crashes the computer.

What more would you need to know.


#8

Please confirm you are using 2017 Pro along with the native dwg export option and not an extension/plugin of sorts.

Exactly, what are the steps you go through to try this export?
Have you been successful exporting a dwg before?
How about trying a new file and exporting something simple like a Rectangle?

Does that work? If it does then, it may be an issue with the original model you are trying to export. I would then suggest uploading the SKP if you are permitted for someone to take a look.

Folk here need a little background info to go on. They can only guess if something is described as simply not working or crashing.


#9

I do have the 2017 pro version with the exporting option

I have not had to export using the 2017 version however I had been able to export 3D drawings on the 2016 version in the past.

This was my first attempt with 2017.

Good call on the smaller simpler drawing. I will try that and see if it’s related to the expansive geometry in my drawing.

Appreciate the help


#10

Download and install the free AutoDesk import Sketchup app for AutoCAD and just skip the export from SketchUp.

https://apps.autodesk.com/ACD/en/Detail/Index?id=4545979311403124726&appLang=en&os=Win32_64


#11

Ian;
Thank you;

I did a simple block drawing and it was exported into AutoCad very easily as a DXF and Dwg format.

it is obviously something in my drawing that is not allowing it to fully converge.

Not sure what it can be though?


#12

Sean-
Huge help thank you. worked perfectly


#13

Glad it worked for you.