Scale drawing Issues in Layout!

Need HELP!

When attempting to draw simple lines, shapes, and/or circles in Layout to scale (1/8" = 1’0" in this case), no matter WHAT value I type in, the shape is consistently drawn to some incorrect dimension- sometimes too large, sometimes too small (but always to the SAME incorrect value each time?!).

What in the world?

Are you using the Scaled Drawing feature?

Share your LO file that shows what you’ve got going on.

Ok- I’m brand spankin’ new to this forum-- how do I ‘share’ a Layout file here?

Save the file on your computer. Start a reply in this thread and drag and drop the file into it.

Simple enough-- stand by…

The file was too large to upload here, so put this in a cloud server I’ve got…

So you have been using the Scaled Drawing feature and you have it set to 1/8" = 1’-0" as you said but then you’ve opted to manually set the dimension scale and it doesn’t match.

If you just leave Auto Scale active, you’ll get the right dimensions for the scaled drawing.

Thanks for your swift response, DaveR—

And yeah, that’s a bit weird.

So …I turned on that “Auto Scale” option in Dimension Style window you referenced, but am still having my same basic problem:

Let’s say I’m wanting to draw a 5’-0" diameter circle for example.
I select the circle tool, put my cursor where I’d like the centerpoint of this new circle to be, and then type in 2’6" (as that’s my circle’s desired radius). My Layout program is CONSISTENTLY creating a circle for me with a 3’4" diameter!

The same sort of thing happens if I want to simply draw a line of a particular length, or move a line a specific distance, or draw a rectangle of a certain size. It’s consistently taking in an incorrect numeric value-- which is obviously seriously messing with my ability to use my program with any sort of efficiency.

Try it with any one of those basic actions, and see if it’s doing the same thing for you. I’ve tried numerous time to draw a simple 3’ x 6’ rectangle. The program CONSISTENTLY makes a rectangle for me scaling 2’ x 4’.


It’s crazy-making… though I’m sure there must be something really simple and really stupid I’m probably doing to make this happen, like not handling the precise keystroke input sequence of my desired dimensions correctly… or something basic like that.

I’ve used Layout a fair amount over the years, though never had any trouble with it like this.

I told you to turn it on. You shouldn’t be turning it off.

Here I’ve opened your Scaled Drawing group for editing. I draw a circle with a radius of 2’6" by dragging out the radius, letting go of the mouse and typing 2’6 and hit Enter. Note: I clicked and released for the center point, moved the mouse but didn’t touch the mouse button again. I let go of the mouse and typed in the distance.

Then I got the Dimension tool and turned on Auto Scale since you had it turned off, and the dimension is 5’-0" as expected.

A rectangle drawn at 6’8" x 8’9".

I typed that incorrectly- I had turned it on, and when I did so (successfully), that solved the issue.

User error. As usual…

Thanks, DaveR

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.