Layout Dimensions are not working correct

Does anybody know what’s wrong with the dimensions in LayOut 2020 ?

I’ve just update to 2020. My model in sketchup is correct but when I export to layout and try to make my technical drawings, the dimensions are totally wrong.

Layout doesn’t seam to link up with sketchup but I saved, relinked, update reference model… Everything… Don’t seem to get it in order.

Anybody having the same problem ? Of ideas for fixing it … ?

I haven’t had any problems with Dimensions in LayOut. I expect there’s an explanation for what you are seeing. Share the LayOut file so we can take a look and help you out.

19048 De Vocht OPMETING PRODUCTIETEKENING WERKBLAD.layout (2.7 MB)

Hi DaveR, I’ve uploaded my layout file … Don’t know if that’s any help.

For the record. I’ve been using layout and sketchup for 10 years now so take in mind I’m not a beginner in this. :slight_smile:

Thanks in advance!

Well, it is pretty easy to see why you aren’t getting the dimensions you expect.

The view port scale is set to 1:21.9976 as shown in the SketchUp Model panel.

And in Dimension Style you have Auto Scale disabled and the scale set to 1mm:100mm

It’s not surprising that you are seeing incorrect dimensions. Either set the viewport scale to 1mm:100mm or turn on Auto Scale.

Here I’ve set the scale to 1:20, turned on Auto Scale for the dimensions you had in place, and turned on Auto Scale for new dimensions and all seems right.

WAUW !

Thanks DAVE R !

Is this normal that it keeps turning off ? ( I have tried all my other models and they all have this same problem. Everytime I go out and back in the dimensions the auto scale keeps turning off …

Didn’t notice it keeps poping off … I will be alert to this know but the real problem then shifts to why this is happening :-0 Any ideas ?

I’ve never had Auto Scale turn off automatically.

Since it was turned off in the file you sent, it needs to be turned on after selecting the Dimension tool to remain on. It’s the same sort of thing as choosing a line style or leader style. Set it after selecting the tool and it should keep that setting going forward until you change it. I suspect Auto Scale was turned off at the time you created the template so other projects would show the same issue. If you had manually set the scales for both the SketchUp Model viewports and the Dimension panel to match, you wouldn’t notice any problem.

Hi DaveR,

Indeed the template is the problem. I’ve must have switched it off by accident or something… Don’t know!

Problem is fixed! Thanks a lot for the help!

2 Likes

Happy that took care of it. If you have other templates you’ve made, you might want to check them while this is in your mind.

1 Like

Luckily I just started with the 2020 version today so it aren’t that many!

Thanks!

I was thinking that you might have brought your templates forward from 2019.

True :smiley: