LayOut Dimensions - not the correct scale?

Hi,

I am measuring components in LayOut but it does not measure the correct lengths - it shows a measurement about half the size of the actual size I made it in SketchUp.

Also, I can’t type exact dimensions and press enter the way you can in SketchUp - is there a way to make this possible in LayOut?

Thanks

There is that pesky box that you have not checked in the Dimension Style panel. It is the auto scale field. When clicked on it should show a highlighted state.

If you are using the LO Dimension tool to dimension the SketchUp model, there’s no reason you should have to type in the dimensions. Share the LO file so we can see what you’ve got. My guess is you have disabled Auto Scale in the LO Dimensions settings.

Totally agree with DaveR…if you are having to type dims in Layout something is wrong with your Layout setup or the Sketchup model is not accurate.

That being said, you can double click on the dim and get into the text field and change it to the dim you need. I have chosen to do that at times during to speed up deliveries of drawings or for schematics that I know i’m going to go back into the model and fix.

We have probably all done this at times, mainly out of laziness. I think we all know it is risky. It makes it difficult to know what is a “real” dimension and what is a doctored one (though you could colour the doctored ones to make it more obvious).

The whole point of CAD is that you model accurately and then much thereafter is automated. It’s quite unlike old analogue drawings where you could “cheat” in lots of ways!