Layout Dimensions Not Performing Properly

Hello All!

This is my first post to this forum. I’ve been using Sketchup and Layout for a little over a year. I’m currently a student and have been creating successful construction document sets in school for interior architecture and design.

My issue just started as I was trying to dimension a plan. I’ve imported the model as I have all other models, set up the views to parallel, and set up my dimensions to architectural. When I try to dimension they are all coming out as 1", 2", 4", etc. instead of the actual dimension. I’ve never had this happen and even quit the applications, and updated to SU2020. I’ll try to upload a screenshot.

Any help would be appreciated!

Holly!

Two possibilities. Either your dimensions are not connected to the model and you are getting paper space dimensions or you have Auto Scale turned off for the dimensions and you’re getting dimensions at the wrong scale. If you were to share the LayOut file it would be easy enough to identify the problem.

Dave,
Thank you for your prompt reply. It was I must have turned autoscale off. I figured it must have been user error but couldn’t find the answer anywhere else.

Thank you!

1 Like