Model Space Dimension


#1

All of the sudden. when I create a dimension in LayOut on a plan element of my Sketchup 2017 model. the resulting number is the paper space dimension, rather than the model space figure. A few of the dimensions are correctly model space. I can’t find anything to toggle to fix this.


#2

Could you share the LO file so we can see what is going on? You could send it via private message to me if you don’t want to make it public. It could be something as simple as Auto Scale being turned off. It could be something else.


#3

I correctly had the “Auto Scale” feature turned on, but when I checked, it was NOT. I may bee OK now. THX!


#4

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.