Dimension lines in scale drawings

How can I get the dimention lines to match the drawing scale in scale drawings?

Is it possible to lock in the scale drawing mode so i dont constantly need to reset it?

Is this in SketchUp or in LayOut?

In SketchUp you should be modeling at life size. In LayOut if you are making Scaled Drawings, leaving the Dimension tool set to Auto scale will preclude needing to set the scale each time.

In layOut

OK. I moved your thread to the correct category. See my edit, above.

Screenshot - 7_16_2020 , 7_55_24 AM

Leave Auto Scale turned on.

Thanks but will that allow the dimention lines to read the finished product dimentions or only the page size dimentions ?

If you are using Scaled Drawing in LayOut (or you are dimensioning the model in a viewport, the dimensions will reflect the scaled dimensions, not the paper space dimensions.

Scaled drawing then dimensioned with Auto Scale on.

Screenshot - 7_16_2020 , 8_03_05 AM

Thanks, will give it another whirl. This is great to get answers! Will have more questions later

1 Like

When I adjust my settings as was recommended my existing drawing disapears totaly from view. Why?

Then if I choose select all in edit menu it comes back and is high lited of course.

Share your LayOut file so I can see what you are talking about. Setting the dimensions to Auto Scale will have nothing to do with the appearance of the drawing itself.

How do I share it?

Upload it into a reply. You can drag and drop into the reply window. Or if it’s too large to upload here, upload it to Drop Box or Google Drive and share the link.

Ok, Here is the File I,m working onSIMPSON JOB.pdf (20.9 KB)

The PDF file isn’t going to help me help you. Upload the LayOut file.

OK, I WILL TRYSIMPSON JOB.dwg|attachment (28.4 KB)

The extension for the file will be .layout not .dwg

I’m struggling with this obviously. Will try again

Here’s the LayOut FileSIMPSON JOB.layout (32.1 KB)

Do I have a humbug or something (:

OK. So the reason the rest of the document disappears is because you’ve set it to do that when you edit a group.

Adjust the slider to the right so you can see the rest of the document.

As for your dimensions, they don’t need to be inside a Scaled Drawing. The drawing you have is already scaled so the Dimension tool will pick up the dimensions from it if you have Auto Scale enabled, which you don’t.

Here I’ve enabled Auto Scale and the middle of the three dimensions reflects that. The other two dimensions aren’t anchored to the drawing so they aren’t changing.

If you’re going to draw this in LO, you should do it all in the same Scaled Drawing group, not separate ones. It would be easier to do the drawing in SketchUp and insert that into the LayOut document.

By the way, when I opened your file it looked like my screen shot below. Doesn’t that black grid get in your way?

1 Like